Forum Home Forum Home > Suggestions, Comments and Testing > Forum How To's
  New Posts New Posts RSS Feed - Posting Pics
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Posting Pics

 Post Reply Post Reply
Author
Message
wadoyado View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 28 Sep. 2016
Location: Mi.
Status: Offline
Points: 728
Post Options Post Options   Thanks (0) Thanks(0)   Quote wadoyado Quote  Post ReplyReply Direct Link To This Post Topic: Posting Pics
    Posted: 26 Feb. 2018 at 8:36pm
Past couple of times I've tried to post Pic.s didn't work. Once I got a message saying wrong format or must be in this format, haven't had that problem in the past. Did something change on this site or my end? keep in mind I'm basically a computer idiot. Thanks Wadoyado
"It's unbelievable how much you don't know about the jeep you've been driving all your life" (Mickey Mantle paraphrase)
Back to Top
3A Steve View Drop Down
Member
Member


Joined: 10 June 2016
Location: West Virginia
Status: Offline
Points: 353
Post Options Post Options   Thanks (0) Thanks(0)   Quote 3A Steve Quote  Post ReplyReply Direct Link To This Post Posted: 15 Apr. 2018 at 2:23pm
Am I safe in understanding that you have fixed this problem by now? As one who has in the past struggled to post photos... (and still can't do it on the Old Willys Forum)....
Back to Top
wadoyado View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 28 Sep. 2016
Location: Mi.
Status: Offline
Points: 728
Post Options Post Options   Thanks (0) Thanks(0)   Quote wadoyado Quote  Post ReplyReply Direct Link To This Post Posted: 18 Apr. 2018 at 3:41am
Sorry, Steve I just now saw your post. Seems to be working now.......problem on my end. Thanks Joe W
"It's unbelievable how much you don't know about the jeep you've been driving all your life" (Mickey Mantle paraphrase)
Back to Top
wheelie View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 24 Jan. 2011
Location: red lion. pa
Status: Offline
Points: 526
Post Options Post Options   Thanks (0) Thanks(0)   Quote wheelie Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec. 2018 at 7:39am
I can't post pics anymore either. Just tried today for the first time in a long time. Uploaded to this site but can't put them in a reply/post. Am I doing something wrong?
Back to Top
ndnchf View Drop Down
Member
Member
Avatar
Sponsor Member x 2

Joined: 22 Sep. 2017
Location: Virginia
Status: Offline
Points: 1497
Post Options Post Options   Thanks (0) Thanks(0)   Quote ndnchf Quote  Post ReplyReply Direct Link To This Post Posted: 27 Dec. 2018 at 7:55am
Have you reviewed this thread? 

Lots of good tips for posting pics. I keep my photos under 200k, that seems to work well.
1948 CJ2A - It goes nowhere fast, but anywhere slow.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.