Forum Home Forum Home > Suggestions, Comments and Testing > Testing and Support for the forum
  New Posts New Posts RSS Feed - Image properties not working correctly
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Image properties not working correctly

 Post Reply Post Reply Page  <12345>
Author
Message
rocketeer View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 26 June 2008
Location: Lehighton, PA
Status: Offline
Points: 3449
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocketeer Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2017 at 8:00am
Well it's just about 4 weeks with no cure in sight so I guess we'll have to live with the image posting issues. All my images from "T" to "Z" are no longer visible in Image Properties, preventing me from inserting any of them in a thread or response. I also just realized I no longer get email notifications since this recent "upgrade" even though the preference is set to Yes. Not good. I really wish software developers would properly test their code before releasing it.
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2017 at 9:20am
I can't even get to Image Properties (in a post anyway).......some "upgrade".   

I wish computer folks would adapt the 'if it's not broke' theory but they seem to revel in change.


'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
WeeWilly View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 07 May 2009
Location: Clayton IN
Status: Offline
Points: 2589
Post Options Post Options   Thanks (0) Thanks(0)   Quote WeeWilly Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2017 at 10:14am
Originally posted by rocnroll rocnroll wrote:

I can't even get to Image Properties (in a post anyway).......some "upgrade".   

I wish computer folks would adapt the 'if it's not broke' theory but they seem to revel in change.




If it isn't broke work on it until it is lol.

    Jim
47 CJ2A (Ranch Hand) 48 CJ2A, 48 Willys truck, T3C 3782, M274 (Military Mule)
Back to Top
russnj View Drop Down
Admin
Admin
Avatar
Webmaster

Joined: 20 July 2005
Location: W. Windsor, NJ
Status: Offline
Points: 3681
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2017 at 3:15pm
Larry and Chad, which platforms and browsers are you using?

43 MB, 48 CJ2A, 50 CJ3A, 56 CJ5, 79 M151A2, M100 ,65 M416
Back to Top
rocketeer View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 26 June 2008
Location: Lehighton, PA
Status: Offline
Points: 3449
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocketeer Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2017 at 4:04pm
Windows 7, Firefox and Pale Moon browsers.

Man they really messed this up. Previously if I highlighted the top image in the image list window it held the focus and I could then just hit the down-arrow to move down the list one image at a time. Now the selected image does not hold the focus, the highlight moves with the mouse pointer. It does that in both Image Properties and in the Image File Manager.

Another thing, since this "upgrade" the Image Properties popup window pops up too small causing the OK button to be hidden at the bottom. You have to drag the window larger in order to see it each time you use it. See my screen print on page 2.

OK, I figured out the problem with all the images not displaying in the scrollable window. The new "updated" version is limiting the number of images that will appear in Image Properties to 250 irregardless of how many images you might have stored on the server. If I delete an image in the upper part of the list the bottom moves up by one confirming what is causing the problem.

I'm seeing more and more of this lately. The problem is software developers think they can write one piece of software that will work on a desktop computer AND a tablet/phone. I have never seen it successfully done. Too many compromises need to be made for it to ever work well in either environment. My bank tried it abt 6 months ago and recently had it rewritten due to all the problems.


Edited by rocketeer - 30 May 2017 at 4:43pm
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 30 May 2017 at 11:28pm
Like I stated before this is just on my Thrive tablet.....works OK on my PC. So it seems to be a mobile device problem.

Firefox won't work on this tablet anymore even after downloading the newest version.

But the problem here is on regular Google and on Google Chrome.....makes no difference.

Read back the the problems in this thread.....none of them have improved on my end.

'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
russnj View Drop Down
Admin
Admin
Avatar
Webmaster

Joined: 20 July 2005
Location: W. Windsor, NJ
Status: Offline
Points: 3681
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 8:26am
Ok, thanks. I am sending all this info to the forum guys, I have a problem with chrome on my android  phone, but not with firefox. But on my windows 10 desktop chrome, firefox are OK. Sorry guys, but it takes time to figure out bugs like this!

43 MB, 48 CJ2A, 50 CJ3A, 56 CJ5, 79 M151A2, M100 ,65 M416
Back to Top
rocketeer View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 26 June 2008
Location: Lehighton, PA
Status: Offline
Points: 3449
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocketeer Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 9:14am
I probably have more images stored on the servers than most folks which is why I'm seeing the Image Properties problem while others aren't. If you have less than 250 images stored you won't see the issue except for the OK button being covered at the bottom of the popup window. The problem of the highlight moving with the mouse should be visible to everyone, however.
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 9:49am
My inability to upload new pics or use old ones stored in Image Properties is the main thing I'm seeing (other than editing problems) that is frustrating.

Russ, I realize it takes time we were just wondering if anything was actually happening or if this is the 'way it is'....if that is the case then I think they messed us up with the supposed upgrade.

Wasn't trying to blame you for anything.


'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
rocketeer View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 26 June 2008
Location: Lehighton, PA
Status: Offline
Points: 3449
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocketeer Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 10:19am
Hmm, didn't try uploading. Let's see if it works for me. Yep, it worked OK from my desktop PC (that's my little girl Sarah that we lost Oct 2015). Roc, is it from a tablet/phone that you're having the upload problem?


Back to Top
russnj View Drop Down
Admin
Admin
Avatar
Webmaster

Joined: 20 July 2005
Location: W. Windsor, NJ
Status: Offline
Points: 3681
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 10:20am
They are working on it, I think it will get fixed. The real task is figuring out what combo makes it happen.


Edited by russnj - 31 May 2017 at 1:50pm

43 MB, 48 CJ2A, 50 CJ3A, 56 CJ5, 79 M151A2, M100 ,65 M416
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 31 May 2017 at 11:22am
Larry, PC seems fine although I never use it anymore.....mine is a tablet (or Mobile I've been told) issue.

Haven't really used PC enough lately to know what is normal anymore. I did post pictures the old way (thru Image Properties) in the first part of this thread.....so that seems OK.

'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 10 June 2017 at 10:24pm
Well not that I think this is going to get solved or anything but here's something else.....

I went to File Manager was going to look at a picture I had already uploaded.

I clicked (or highlighted I guess) on the picture title I wanted which should open it in the Preview window.

It DIDN'T....tried another, same thing. It will preview a picture just not the one you picked !! I kept trying...RANDOM pictures!   

This is on my tablet of course.....Russ, you heard anything?


'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
russnj View Drop Down
Admin
Admin
Avatar
Webmaster

Joined: 20 July 2005
Location: W. Windsor, NJ
Status: Offline
Points: 3681
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj Quote  Post ReplyReply Direct Link To This Post Posted: 11 June 2017 at 5:54pm
I have not heard anything, but I did notice with chrome, if you click the request desktop site, it works as it should.

43 MB, 48 CJ2A, 50 CJ3A, 56 CJ5, 79 M151A2, M100 ,65 M416
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 11 June 2017 at 7:00pm
Originally posted by russnj russnj wrote:

.....if you click the request desktop site, it works as it should.


"Request desktop site" ??

(this post made with Chrome....I see no difference in picture posting ability. Still doesn't access File Manager)

Edit...Plus,one reason for not using Chrome is all the text and the Page itself (everything on it) is downsized.

While in Chrome, File Manager DOES display the picture selected from the upload list correctly though. ( this is when manually going to File Manager NOT when using the picture icon as when posting a picture this hasn't changed)




Edited by rocnroll - 11 June 2017 at 7:12pm
'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
russnj View Drop Down
Admin
Admin
Avatar
Webmaster

Joined: 20 July 2005
Location: W. Windsor, NJ
Status: Offline
Points: 3681
Post Options Post Options   Thanks (0) Thanks(0)   Quote russnj Quote  Post ReplyReply Direct Link To This Post Posted: 15 June 2017 at 11:09am
I think the fix for this is coming soon!

43 MB, 48 CJ2A, 50 CJ3A, 56 CJ5, 79 M151A2, M100 ,65 M416
Back to Top
rocnroll View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 20 July 2005
Location: Tuscumbia, AL
Status: Offline
Points: 11381
Post Options Post Options   Thanks (0) Thanks(0)   Quote rocnroll Quote  Post ReplyReply Direct Link To This Post Posted: 15 June 2017 at 4:02pm
Kinda scary the way you said that...



'47 CJ2A PU
'48 CJ2A Lefty

"Common sense is not that common"
Back to Top
berettajeep View Drop Down
Member
Member
Avatar
Sponsor Member

Joined: 03 Feb. 2009
Location: Astoria OR
Status: Offline
Points: 3642
Post Options Post Options   Thanks (0) Thanks(0)   Quote berettajeep Quote  Post ReplyReply Direct Link To This Post Posted: 15 June 2017 at 5:03pm
Originally posted by russnj russnj wrote:

I think the fix for this is coming soon!


Originally posted by rocnroll rocnroll wrote:

Kinda scary the way you said that...





And this time....it's personal.
Back to Top
 Post Reply Post Reply Page  <12345>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.